Academic apps
Incident Report for Ohio University
Resolved
Service has been restored. We believe the outage to have been caused by a combination of an application bug and a data issue with a specific account. The data issue has been resolved, and we will be addressing the possible bug to prevent the problem from returning.

We will continue to monitor the system, and ask that any further difficulties be reported to the Service Desk at 740-593-1222.
Posted 10 days ago. Jun 16, 2017 - 14:17 EDT
Investigating
Academic Apps
GRADS, OCEAN, AFG, CEMS, AUTHUSER , These applications are experiencing intermittent availability.
Technicians are investigating the issue.

Affected services:
Various web apps that rely on student data, including:
OCEAN
Authorized Access
GRADS
CEMS
Application for Graduation

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 10 days ago. Jun 16, 2017 - 11:38 EDT
This incident affected: Student Administration (PeopleSoft, etc.) (Academic Apps (Course Offerings, Faculty & Advising Center, etc.)).