This incident is resolved as we are not experiencing any degraded performance
Posted Nov 14, 2025 - 14:00 EST
Monitoring
TDX implemented a fix to address the web service step hanging issue. This fix applies to any web service steps initiated after the fix release.
Posted Nov 13, 2025 - 14:19 EST
Update
Currently Experiencing: TDX is Investigating - We have noticed instances of increased response times due to webservice calls and are taking corrective efforts to reduce those to normal levels. We'll provide updates here as they are available.
Posted Nov 13, 2025 - 10:44 EST
Identified
TeamDynamix (TDX)
TeamDynamix (TDX) performed an upgrade and there are currently performance issues occurring. OIT will continue to monitor and inform on any new performance degradations.
You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Nov 13, 2025 - 10:30 EST
This incident affected: Additional IT Services (TeamDynamix Service Desk (TDNext)).