WiFi and Wired Network at The Ridges
Incident Report for Ohio University
Resolved
WiFi and Wired Network at The Ridges
All service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 14 days ago. Sep 30, 2019 - 08:22 EDT
Identified
WiFi and Wired Network at The Ridges
Wired network issues have been resolved. Technicians have resolved some WiFi issues and continue to work towards a full resolution.

We will post updates at least every 2 hours.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 14 days ago. Sep 30, 2019 - 08:08 EDT
Investigating
WiFi and Wired Network at The Ridges
Technicians are investigating issues with wired and wireless networks at the Ridges buildings 05, 07, 08, 09, 10, 19, 21, 25, and 27.

We will post updates at least every 2 hours.

Affected Buildings and Services:
Ridges Buildings 05, 07, 08, 09, 10, 19, 21, 25, and 27.
Wired Internet
WiFi

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 14 days ago. Sep 30, 2019 - 07:53 EDT
This incident affected: Internet & Phones (Internet & phones in specific buildings).