Concur (Travel & Expense Reporting System) - Partial Outage
Incident Report for Ohio University
Resolved
Concur (Travel & Expense Reporting System)
Service has been restored. The vendor performed a restart of servers, and verified service performance is now stable.


You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Mar 03, 2020 - 09:14 EST
Update
Concur (Travel & Expense Reporting System)
The vendor continues to investigate the issue. Customers are able to log in successfully through the SAP Concur website and the SAP Concur mobile app; however, they are unable to use the impacted services after logging in.

We will post updates at least every 24 hours.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Mar 02, 2020 - 17:11 EST
Update
Concur (Travel & Expense Reporting System)
The vendor continues to investigate the issue with Concur. Customers are currently unable to log in to the Concur website or mobile app. Users already logged in will experience slowness when trying to access, or perform activities within, the Expense and Travel tab.

Updates will be posted as we receive them.
Posted Mar 02, 2020 - 11:08 EST
Investigating
Concur (Travel & Expense Reporting System)
We have received notification from the vendor that they have identified a partial outage. Additional information will be provided as it becomes available.


Affected services:
Concur

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Mar 02, 2020 - 10:22 EST
This incident affected: Financial & HR Administration (e-Biz, etc.) (Concur).