Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 20, 2025 - 02:00 EDT
Scheduled
Virtual Desktops (VDI) Sunday, April 20, 2025 - 2:00 AM - 2:15 AM
We will reboot both VMware Connection Servers sequentially on Sunday morning at 2:00 AM. We are working with VMware/Omnissa on troubleshooting an issue. Although the environment is designed to be resilient and manage failover between servers, there are times when this doesn't work seamlessly. Given the inconsistency of the results, we recommend that you log off (rather than disconnect) from any Virtual Desktop Pool if you're concerned about potential data loss.
Affected Services: Virtual Desktops (VDI)
You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Apr 10, 2025 - 14:25 EDT
This scheduled maintenance affected: Computer & Device Support (Virtual Desktops).