Proctortrack
Incident Report for Ohio University
Resolved
Proctortrack implemented a fix and instructors are now able to add new exams to Proctortrack without issue.
Posted Nov 28, 2022 - 08:20 EST
Investigating
Proctortrack
We have received reports that instructors are unable to add new exams to Proctortrack. We have communicated with Proctortrack about this issue and are awaiting updates.



Affected services:
Proctortrack

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Nov 23, 2022 - 08:53 EST
This incident affected: Other (Other).