Catmail email & calendar, and other OWA accessed apps
Incident Report for Ohio University
Resolved
On Monday, March 9, Microsoft advised this issue to be resolved for all users. Since that time, we have not heard further reports of the limited Application Launcher appearing for other Ohio University users, and we are closing this incident report. Should you experience a recurrence of this problem, please contact the IT Service Desk at 740-593-1222.
Posted Mar 14, 2017 - 12:23 EDT
Update
The latest update from Microsoft:
"Current status: We've identified specific errors when applying the patch to systems that are returning to active service rotation. We're continuing to analyze the patch, its deployment, and any resulting errors to develop a plan to completely restore service for affected users. In parallel, we're redeploying the patch to address the issue for any systems that are currently in active rotation."
Posted Mar 07, 2017 - 10:33 EST
Monitoring
Microsoft issued a statement that, while this issue appeared to have been resolved late last week, there are reports of a recurrence this morning, though to a lesser degree.

If you find yourself affected by this issue, please know that cloud-based Office 365 applications are still available; it is the "App Launcher" (the 'waffle' or 'grid' in the upper-left corner of Catmail) which is giving limited results for some users.

We will continue to monitor the situation and provide updates parallel to those from Microsoft.
Posted Mar 06, 2017 - 08:45 EST
Update
Microsoft has identified a configuration issue that has delayed deployment and has corrected it. Fix is proceeding as expected.
Posted Mar 02, 2017 - 21:00 EST
Identified
Catmail email & calendar, and other OWA accessed apps.
Microsoft has acknowledged that users may discover that some of their Office 365 apps are missing from the app launcher in OWA. They traced the problem to a bad certificate on their side and are projecting that the issue will be fixed later today. Original MS bulletin is included below:
*EX94874 - App launcher issue*
*Status:* Service degradation
*Your affected users:* 230,143

*User Impact:* Users may be unable to view some app launcher tiles within Outlook on the web.

*More info:* Affected tiles include SharePoint Online, OneDrive for Business, and Office Online. Exchange Online app launcher tiles are not affected by this issue.

*Current status:* We're investigating an issue in which users may be unable to view app launcher tiles within Outlook on the web.

*Scope of impact:* Customer reports indicate that many users will likely experience impact related to this event. Our analysis indicates that any of your users who are attempting to use the app launcher may be impacted.

*Start time:* Wednesday, March 1, 2017, at 8:45 AM UTC

*Next update by:* Wednesday, March 1, 2017, at 6:00 PM UTC

*Current status:* Our investigation determined that a recent certificate update contained a configuration issue which prevented the certificate from being installed on a subset of systems which host Outlook on the web. We're redeploying the certificate update to restore service for affected users. The deployment is expected to take several hours to complete; however, the issue should now be resolved for the majority of affected users.

Affected services:
Catmail email and calendar
OWA app launcher

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Mar 02, 2017 - 11:51 EST