Catmail email & calendar
Incident Report for Ohio University
Resolved
Excel Online issue resolved at 7:55 PM EDT.

[10:31]
>>>*Root cause (reported by Microsoft):* A portion of infrastructure that handles requests for the Excel Online service was degraded due to an unexpected problem that generated a high number of requests. Automated recovery systems were not able to process the requests as expected, which resulted in errors when users attempted to open documents. We've restarted the affected systems and we've confirmed that service health is restored.
Posted May 24, 2017 - 22:47 EDT
Investigating
Catmail email & calendar
Users may be unable to open documents from SharePoint Online or OneDrive for Business with Excel Online.
Details from Microsoft Support are included below:
OneDrive for Business / Office Online service degradation notice from MS:
>>>Title: Can't open documents with Excel Online

User Impact: Users may be unable to open documents from SharePoint Online or OneDrive for Business with Excel Online.

More info: When clicking on an Excel document to load it in the Excel Online client, users may receive an error which states, "We're sorry. We ran into a problem completing your request. Please try that again in a few minutes." While we're focused on remediation, users can open Excel documents by downloading them and opening them in a local client.

Current status: We've detected an issue affecting a portion of infrastructure that handles requests for the Excel Online service. We're working to redirect traffic to healthy systems to remediate impact while we work to resolve the underlying issue.

Scope of impact: A few customers have reported this issue, and our analysis indicates that this issue could affect any user that is routed through the affected infrastructure.
Technicians are investigating the issue.

Affected services:
Catmail email and calendar

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted May 24, 2017 - 19:14 EDT