Digital Course Materials (VitalSource)
Incident Report for Ohio University
Resolved
Digital Course Materials (VitalSource)
Vendor has resolved this issue and service has been restored.


Affected Services
Digital Course Materials (VitalSource)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Sep 29, 2021 - 18:32 EDT
Identified
Digital Course Materials (VitalSource)
VitalSource is reporting degraded performance affecting LTI/LMS launch. The issue has been identified and a fix is being implemented.


Affected Services
Digital Course Materials (VitalSource)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Sep 29, 2021 - 16:28 EDT
This incident affected: Teaching & Learning Tools (Digital Course Materials (VitalSource)).