Chillicothe Campus Internet & Phones
Incident Report for Ohio University
Resolved
Chillicothe Campus Internet & Phones: Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 16 days ago. Sep 07, 2018 - 12:14 EDT
Update
Chillicothe Campus Internet & Phones: AEP is currently reporting the estimated time of repair at 12:00 PM today. We will provide updates as they become available.

Affected services:
Chillicothe Campus
Wired Internet
WiFi
University telephones
Posted 16 days ago. Sep 07, 2018 - 09:48 EDT
Identified
Chillicothe Campus Internet & Phones: Thunderstorms in the area have caused a power outage. AEP is currently reporting the estimated time of repair at 6:00 PM. We will provide updates as they become available.

Affected services:
Chillicothe Campus
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 17 days ago. Sep 06, 2018 - 16:02 EDT
This incident affected: Internet & Phones (Regional campus Internet & phones).