Proctortrack
Incident Report for Ohio University
Update
The Proctortrack outage persists. The vendor’s security review and external audit is underway. We are waiting for their incident report before we can establish next steps in restoring the service. The vendor has shared an FAQ about the incident which can be found here: https://www.proctortrack.com/blog/announcement/faqs-security-breach-on-13-october-2020/
Posted Oct 19, 2020 - 12:07 EDT
Update
Proctortrack has taken the system offline due to a security breach. They anticipate that the system will be unavailable until Monday, October 26, while they undergo a thorough security review and an external audit. For more information see: https://www.proctortrack.com/blog/announcement/proctortrack-security-update/
Posted Oct 16, 2020 - 09:31 EDT
Identified
Proctortrack has taken the system offline due to a security breach. They anticipate that the system will be unavailable for several days while they undergo a thorough security review and an external audit. For more information see: https://www.proctortrack.com/blog/announcement/proctortrack-security-update/
Posted Oct 15, 2020 - 12:38 EDT
Update
Proctortrack
Service remains unavailable at this time. The vendor for this service continues to investigate the issue.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Oct 15, 2020 - 08:23 EDT
Investigating
Proctortrack
Technicians are investigating issues with the Online Proctoring Service, Proctortrack, which is currently unreachable.

Affected services:
Proctortrack

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Oct 14, 2020 - 19:44 EDT
This incident affects: Testing & Surveys (Proctored Exams & Standardized Tests) and Other (Other).