E-Biz (Oracle e-Business Suite)
Incident Report for Ohio University
Resolved
Finance & HR (Oracle e-Business Suite)
Configuration changes have been made, and e-Biz is now running as expected. Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jun 19, 2020 - 14:38 EDT
Update
Finance & HR (Oracle e-Business Suite)
Users are able to log in as normal. Technicians continue to investigate the issue with vendor.


You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jun 16, 2020 - 16:22 EDT
Investigating
Finance & HR (Oracle e-Business Suite)
Technicians are investigating issues with this service. Users are reporting they unable to log into the application.

Affected Services:
Oracle E-Business Suite (ebiz.ohio.edu applications)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jun 16, 2020 - 10:05 EDT
This incident affected: Financial & HR Administration (e-Biz, etc.) (Financial & HR Administration (Oracle e-Business Suite and related apps), Time & Attendance (WorkForce)).