OnBase (Enterprise Document Management)
Incident Report for Ohio University
Resolved
This incident has been resolved.
Posted 18 days ago. Jun 01, 2018 - 15:15 EDT
Investigating
OnBase (Enterprise Document Management): Technicians are investigating issues with this service. We will provide updates as they become available.

Affected services:
OnBase electronic document management system

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 18 days ago. Jun 01, 2018 - 14:17 EDT
This incident affected: Other (OnBase (Enterprise Document Management)).