CATVision Cable TV Service
Incident Report for Ohio University
Resolved
CATVision Cable TV Service

Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 5 days ago. Sep 16, 2019 - 08:26 EDT
Update
CATVision Cable TV Service
Technicians continue to investigate the issue in Peden Stadium.

We will post updates as they become available.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 8 days ago. Sep 13, 2019 - 17:02 EDT
Identified
CATVision Cable TV Service
Technicians continue to investigate the issue and have identified the issue as being caused by a bad section of cable within the building.


We will post updates at least every 24 hours.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 10 days ago. Sep 11, 2019 - 17:57 EDT
Update
CATVision Cable TV Service
Technicians are continuing to investigate issues with Peden Stadium.

We will post updates at least every 24 hours.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 10 days ago. Sep 11, 2019 - 11:06 EDT
Update
CATVision Cable TV Service
Technicians continue to investigate the issue. Peden Stadium is still currently experiencing problems with this service.

We will post updates at least every 24 hours.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 11 days ago. Sep 10, 2019 - 08:26 EDT
Update
CATVision Cable TV Service
Technicians continue to investigate the issue.

We will post updates at least every 24 hours.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 12 days ago. Sep 09, 2019 - 10:07 EDT
Investigating
CATVision Cable TV Service
Technicians are investigating issues with this service in Carr Hall.

We will post updates at least every 24 hours.

Affected services:
CATVision cable TV

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 16 days ago. Sep 05, 2019 - 16:57 EDT
This incident affected: Other (CATVision).