OHIO Systems Status

OnBase (Enterprise Document Management)

Incident Report for Ohio University

Resolved

This incident has been resolved.
Posted Mar 10, 2025 - 09:13 EDT

Investigating

OnBase (Enterprise Document Management)
Users are currently not able to login to OnBase

Affected services:
OnBase electronic document management system

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Mar 10, 2025 - 08:12 EDT
This incident affected: Administrative Systems (Document Imaging & Workflow).