Internet & Phones in Specific Buildings
Incident Report for Ohio University
Resolved
Rebooting the switch stack has resolved the ongoing issue.
Posted Mar 25, 2024 - 17:40 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 25, 2024 - 17:39 EDT
Identified
A reboot is scheduled for 5pm this afternoon.
Posted Mar 25, 2024 - 12:57 EDT
Investigating
Phones in Muck Business Annex
The voice vlan in the Muck Business Annex is currently down. Technicians are investigating issues with this service.

Affected Buildings:
Muck Business Annex

Affected Services:
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Mar 25, 2024 - 10:41 EDT
This incident affected: Internet & Phones (Internet & phones in specific buildings).