Microsoft Teams (Chat & Remote Meetings)
Incident Report for Ohio University
Resolved
Microsoft Teams (Chat & Remote Meetings)
Service has been restored. Microsoft has confirmed services were restored as of 8:28 PM on 02/17/2021.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Feb 18, 2021 - 08:12 EST
Update
Microsoft Teams (Chat & Remote Meetings)
Technicians continue to investigate the issue. Microsoft has taken measures to alleviate some of the issue while they work to provide a permanent solution.

We will post updates as we receive them.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Feb 17, 2021 - 15:57 EST
Update
Microsoft Teams (Chat & Remote Meetings)
Microsoft technicians have identified errors with the service and are investigating further to isolate the source of the issue.

We will post updates at least every 2 hours.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Feb 17, 2021 - 12:01 EST
Investigating
Microsoft Teams (Chat & Remote Meetings)
Microsoft technicians are investigating issues with this service. Some users may experience delays in receiving chat messages when using Microsoft Teams.

We will post updates at least every 2 hours.

Affected services:
Microsoft Teams (Chat & Remote Meetings)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Feb 17, 2021 - 10:28 EST
This incident affected: Chat & Remote Meetings (Microsoft Teams).