Internet & Phones
Incident Report for Ohio University
Resolved
Guest WiFi service is fully operational now. Issue resolved
Posted Jul 29, 2020 - 13:55 EDT
Investigating
Internet & phones: Technicians are investigating issues with this service. Users will be unable to connect to the Guest WiFi network. Device registration may be unavailable at this time. Eduroam is not affected. We will provide updates as they become available.

Affected services:
Guest WiFi - All Campuses

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 29, 2020 - 12:37 EDT
This incident affected: Internet & Phones (Internet & phones on all campuses).