TeamDynamix (TDX)
Incident Report for Ohio University
Resolved
This incident has been resolved.
Posted Oct 03, 2023 - 15:42 EDT
Update
Email monitors are still experiencing processing delays. We are continuing to work on a fix for this issue.
Posted Oct 03, 2023 - 15:32 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 29, 2023 - 11:03 EDT
Identified
TDX is currently experiencing degraded service in email monitors (ticket creation from email) We will continue to monitor the situation and update when we have some more information.


You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Sep 28, 2023 - 14:11 EDT
This incident affected: Other (Team Dynamix (TD Next)).