Enterprise Student Administration (PeopleSoft)
Incident Report for Ohio University
Resolved
Enterprise Student Administration (PeopleSoft)
Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Dec 07, 2020 - 07:31 EST
Monitoring
Enterprise Student Administration (PeopleSoft)
Technicians have corrected a data content issue in PeopleSoft that was affecting Faculty Advising Center and triggered a refresh of the advisee list view. The refresh is expected to take 6-7 hours to complete (estimated completion 10-11 PM ET) and technicians will continue to monitor the situation.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Dec 06, 2020 - 17:40 EST
Investigating
Enterprise Student Administration (PeopleSoft)
Technicians are investigating issues with this service. Advisors may experience issues pulling up student advisee list.

We will post updates at least every 2 hours.

Affected services:
PeopleSoft
Faculty & Advising Center
Advisee lists

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Dec 06, 2020 - 15:18 EST
This incident affected: Student Administration (PeopleSoft, etc.) (Student Administration (PeopleSoft), Academic Apps (Course Offerings, Faculty & Advising Center, etc.)).