OnBase (Enterprise Document Management)
Incident Report for Ohio University
Resolved
OnBase (Enterprise Document Management): Service has been restored.
Technicians continue to search for a root cause for the outage.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 3 months ago. May 22, 2018 - 17:06 EDT
Monitoring
OnBase (Enterprise Document Management): Some services appear to be working, however technicians continue to investigate the issue for a root cause and confirmation issues have been resolved. We will post additional updates as we learn more.
Posted 3 months ago. May 22, 2018 - 13:02 EDT
Identified
OnBase (Enterprise Document Management): Technicians are investigating issues with this service. Users are reporting issues logging into and maintaining a connection with OnBase. We will provide updates as they become available.

Affected services:
OnBase electronic document management system

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 3 months ago. May 22, 2018 - 08:47 EDT
This incident affected: Other (OnBase (Enterprise Document Management)).