Authentication (OHIO Login Page)
Incident Report for Ohio University
Resolved
Authentication (OHIO Login Page): Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 9 days ago. Sep 14, 2018 - 17:58 EDT
Investigating
Technicians are investigating issues with the OHIO login page. We will post updates as we learn more.

Affected services:
Any OHIO service that uses the University's standard Single Sign-On login page, including but not limited to:
Blackboard Learn
Box
Catmail
OBI Reporting
Oracle e-Business
PeopleSoft SIS
Qualtrics
WiFi

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 9 days ago. Sep 14, 2018 - 17:47 EDT
This incident affected: Collaboration Tools (Catmail, file sync & share, etc.) (Catmail email & calendar, OneDrive, Box), Internet & Phones (Internet & phones on all campuses, VPN), Financial & HR Administration (e-Biz, etc.) (Financial & HR Administration (Oracle e-Business Suite and related apps), My Personal Information, Time & Attendance (WorkForce), Business Systems Apps), Student Administration (PeopleSoft, etc.) (Student Administration (PeopleSoft)), Logins, Passwords & Accounts (OHIO IDs & Passwords, Authentication & Logins), Academic Tools (Blackboard Learn, etc.) (LMS (Blackboard Learn), Survey tools (Qualtrics), Lecture Capture (Panopto)), and Web (www.ohio.edu, My OHIO, etc.) (CMS (CommonSpot), Web CMS).