OHIO Systems Status

OBI Reporting

Incident Report for Ohio University

Resolved

This incident has been resolved.
Posted Oct 04, 2024 - 15:14 EDT

Monitoring

OBI Reporting
Users are able to access OBI website at this time. We will monitor at this time.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Sep 25, 2024 - 09:49 EDT

Investigating

OBI Reporting
Technicians are investigating issues with this service. Users are unable to access OBI website.


Affected services:
OBI Reporting (obi.ohio.edu)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Sep 25, 2024 - 09:29 EDT
This incident affected: Administrative Systems (OBI Reporting).