Time & Attendance (WorkForce)
Incident Report for Ohio University
Resolved
Time & Attendance (WorkForce)

Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Nov 18, 2019 - 08:37 EST
Update
Time & Attendance (WorkForce)

We have reports of a (ERR_CONNECTION_RESET) message error while trying to access WorkForce. Technicians are investigating issues with the service.

We will post updates at least every 2 hours.

Affected services:
WorkForce Time & Attendance

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Nov 18, 2019 - 07:03 EST
Investigating
Time & Attendance (WorkForce)

We have reports of a (ERR_CONNECTION_RESET) message error while trying to access WorkForce. Technicians are investigating issue with the service.

We will post updates at least every 2 hours.

Affected services:
WorkForce Time & Attendance

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Nov 18, 2019 - 07:01 EST
This incident affected: Financial & HR Administration (e-Biz, etc.) (Time & Attendance (WorkForce)).