OneDrive and other Microsoft online apps
Incident Report for Ohio University
Resolved
Service has been restored.
Microsoft has provided the following response about the issue:

"We've identified and corrected a DNS configuration issue that prevented users from accessing Microsoft 365 services."

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 23 days ago. May 02, 2019 - 17:45 EDT
Update
Microsoft has posted a service advisory related to this issue on their status page, https://azure.microsoft.com/en-us/status/

"Customers may experience intermittent connectivity issues with Azure and other Microsoft services (including M365, Dynamics, DevOps, etc). Engineers are investigating DNS resolution issues affecting network connectivity. Connectivity issues are resulting in downstream impact to Compute, Storage, and Database services, and some customers may be unable to file support requests. More information will be provided as it becomes available.

This message was last updated at 21:20 UTC on 02 May 2019"
Posted 23 days ago. May 02, 2019 - 17:27 EDT
Investigating
Microsoft currently is experiencing intermittent issues with OneDrive and other online applications. We will post additional information as it becomes available.

Affected services:
Office 365 cloud storage
onedrive.ohio.edu

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 23 days ago. May 02, 2019 - 17:07 EDT
This incident affected: File Storage & Sharing (OneDrive).