Concur (Travel & Expense Reporting System)
Incident Report for Ohio University
Resolved
Concur (Travel & Expense Reporting System)
Service has been restored.

The vendor provided the following response regarding this outage:
"The Incident Response Team (IRT) took multiple corrective actions, including removal of a server and restarting an application server tier, to restore service for Concur Invoice, Expense and the SAP Concur mobile app. Users can now submit and process expense reports and invoices. "


Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 2 months ago. Jun 06, 2019 - 14:20 EDT
Investigating
Concur (Travel & Expense Reporting System)
Technicians are investigating issues with this service. Users are experiencing issues accessing Expense in Concur, receiving the error message "Sorry, Something went wrong". The vendor has been contacted about this issue.

We will post updates at least every 24 hours.

Affected services:
Concur

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 2 months ago. Jun 06, 2019 - 12:08 EDT
This incident affected: Financial & HR Administration (e-Biz, etc.) (Concur).