Email, Calendar, OneDrive, Teams, and other Office 365 services
Incident Report for Ohio University
Resolved
Microsoft Office 365 - multiple services

Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Nov 19, 2019 - 23:20 EST
Investigating
Microsoft currently is experiencing a worldwide service degradation that is affecting email, calendar, OneDrive, Teams, and other Office 365 services. The OHIO login page also may be affected. Services may be intermittent or unavailable until this issue is resolved.

We will post updates at least every 2 hours.

Affected services:
Catmail email and calendar
OneDrive
Teams
Office 365

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Nov 19, 2019 - 21:35 EST
This incident affected: Email & Calendar (Catmail calendar, Email, Microsoft Bookings, Shared Mailboxes & Calendars), Group-Based Collaboration (Microsoft Groups), Chat & Remote Meetings (Microsoft Teams), File Storage & Sharing (OneDrive), Accounts, Passwords and Identity (OHIO login page & Single Sign-On), and Financial & HR Administration (e-Biz, etc.) (BobcatBUY).