ID Card creation and replacement
Incident Report for Ohio University
Resolved
The issue with creating new ID cards, issuing replacements, and updating card photos has been resolved.
You may stop by the Tech Depot in Baker Center if you need an ID card.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Feb 15, 2019 - 10:25 EST
Update
ID Card creation and replacement: Technicians continue to work towards a resolution.

We will post updates at least every 24 hours.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Feb 15, 2019 - 09:58 EST
Investigating
We currently are unable to create new ID cards, issue replacements or update card photos. Technicians are investigating.

We will post updates at least every 24 hours.

Affected Services:
ID card creation
Replacement ID cards
ID card photo updates

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Feb 14, 2019 - 10:04 EST
This incident affected: Accounts, Passwords and Identity (Accounts & Passwords, ID Cards).