OHIO Systems Status

iCats (Sunapsis)

Incident Report for Ohio University

Resolved

This incident has been resolved.
Posted Aug 31, 2026 - 15:50 EDT

Investigating

iCats (Sunapsis)

End users (students and admitting offices) are experiencing stale system data, as the automated data feed has not been processed since August 27. Client access has been restored, but record updates remain delayed until the vendor intake process resolves. A ticket with the vendor has been opened and escalated. Will report back with an update, once received.


Affected services:
iCats (Sunapsis)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Aug 31, 2026 - 11:35 EDT
This incident affected: Additional IT Services (Other IT Services).