Chillicothe Campus Internet & Phones - Daycare Center
Incident Report for Ohio University
Resolved
Chillicothe Campus Internet & Phones - Daycare Center
Services have been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Nov 16, 2020 - 07:52 EST
Update
Cause confirmed as electrical outage. No ETA available.
Posted Nov 15, 2020 - 19:02 EST
Update
OIT is working with local technicians onsite to confirm incident is caused by an electrical failure.
Posted Nov 15, 2020 - 18:31 EST
Identified
Chillicothe Campus Internet & Phones - Daycare Center
Network outage due to power failure. Estimated time of restoration not yet available.

Affected services:
Chillicothe Campus Internet & Phones - Daycare Center
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Nov 15, 2020 - 13:20 EST
This incident affected: Internet & Phones (Regional campus Internet & phones).