Panopto Lecture Capture
Incident Report for Ohio University
Resolved
This incident has been resolved.
Posted Nov 27, 2023 - 10:16 EST
Update
The system is operating normally. Panopto's cloud operations team is continuing to monitor cloud metrics to ensure the issue is resolved.
Posted Nov 20, 2023 - 12:05 EST
Monitoring
The fix has been put into place successfully and Panopto is monitoring to ensure the issue is resolved. The next update will be provided on Monday November 20th, 2023.
Posted Nov 18, 2023 - 12:19 EST
Identified
The source of the increased error rates has been identified. Our cloud operations team is working on a mitigation for the issue.
Posted Nov 17, 2023 - 20:04 EST
Investigating
Panopto Lecture Capture
Panopto is reporting a partial service disruption. The Panopto North America Cloud is experiencing an increased error rate for sign-in for website usage, Login, Video Playback, Search, Recording/Uploading, Processing/Encoding, and Integrations.

Affected services:
Panopto Lecture Capture

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Nov 17, 2023 - 15:38 EST
This incident affected: Teaching & Learning Tools (Lecture Capture (Panopto)).