Print Management (Pharos)
Incident Report for Ohio University
Resolved
Printing has been restored. The print service on our servers had to be restarted which fixed the issue.
Posted Mar 16, 2017 - 23:29 EDT
Investigating
Print Management (Pharos)
Printing is currently not working.
Technicians are investigating the issue.

Affected services:
Pharos printer management software for departmental and public printers in various university locations

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Mar 16, 2017 - 22:06 EDT