Internet & phones in Gamertsfelder
Incident Report for Ohio University
Resolved
Internet & phones in Gamertsfelder: Service has been restored.
Technicians continue to search for a root cause for the outage.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 9 days ago. Sep 14, 2018 - 20:48 EDT
Identified
Internet & phones in Gamertsfelder: Technicians are investigating issues with this service. We will provide updates as they become available.

Affected services:
Gamertsfelder
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 9 days ago. Sep 14, 2018 - 19:36 EDT
This incident affected: Internet & Phones (Internet & phones in specific buildings).