OHIO Systems Status

Webapps

Incident Report for Ohio University

Resolved

Webapps

Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted Mar 05, 2025 - 17:50 EST

Monitoring

Service has been restored and we will continue to monitor for any further issues.
Posted Mar 05, 2025 - 15:07 EST

Identified

Webapps (webapps.ohio.edu)
Technicians continue to investigate issues with this service. Some applications may still be unavailable.
Posted Mar 05, 2025 - 13:59 EST

Monitoring

Most applications should be working now. Those that are still broken are being restarted. We are monitoring for any further issues.
Posted Mar 05, 2025 - 13:43 EST

Investigating

Webapps (webapps.ohio.edu)
Technicians are investigating issues with this service. Applications hosted on webapps.ohio.edu are currently unavailable.

We will post updates as they become available.

Affected services:
Apply for Graduation
Angular Template Demo App
Announcements
Authorized User Access
Account Validation Tool
Course Offerings
Financial Approvers and Related Metadata
Upper-class Scholarship
CeDiploma
Clinical Experience Management System
Certification Letter
Change of Income
EHS Radiation Tracking
Financial Aid Online Services
GitHub SDP
Graduation Plan
Learning Communities
LEO (leo.research.ohio.edu)
Mailbarcode
Mass Element Entry
Ohio ID Activation
NetOhio
Network Remediation Portal
Faculty & Advising Center
OHIO Curriculum Enhancement and Approval Network
Online Class Permission
Office of Education Abroad - Salesforce
Online Graduate Appointments
Ohio Program of Intensive English Score Converter
Program to Aid Career Exploration
PAWS
Payroll Expense Distribution System
Scholarship Management System (SMS)
Scholarship Letter
Self Remediation
Student Rapid Hire
Textbook
Transcripts Gateway

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Mar 05, 2025 - 13:16 EST
This incident affected: Other (Other).