OHIO Systems Status

Virtual Desktops (VDI)

Incident Report for Ohio University

Identified

We have engaged vendor support and are actively working toward a resolution.
Posted Aug 11, 2026 - 09:18 EDT

Investigating

Virtual Desktops (VDI)

Following system update work completed Thursday, August 6th, we are experiencing intermittent issues with certain VDI functionality. The primary impact is to Apps on Demand (AOD) — applications launched directly from within the VDI Horizon application, such as "IBM SPSS Statistics 32 [AOD]" and "SOLIDWORKS 2024 [AOD]"

Most of these applications are also available within the full desktop pools. If you need an AOD application, please connect to a full desktop instead: Bobcat Virtual - Student [IC] Engineering Desktop [IC]

We have engaged vendor support and are actively working toward a resolution. We will provide an update as soon as more information is available.

Thank you for your patience.


Affected services:
Virtual Desktops (VDI)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Aug 11, 2026 - 09:09 EDT
This incident affects: Device Management & Printing Services (Virtual Desktop Service).