OHIO Systems Status

Canvas (Learning Management System)/

Incident Report for Ohio University

Resolved

This incident has been resolved.
Posted Feb 07, 2025 - 08:07 EST

Identified

The issue has been identified and Canvas is implementing a fix.
Posted Feb 06, 2025 - 11:49 EST

Investigating

Canvas (Learning Management System)

Canvas is currently investigating delays on actions related to Outcomes. Users will see delays when making edits to Outcomes, creating new Outcomes, grading quizzes that have Outcomes attached, or anything relating to Outcomes.

Affected Services [update based off outage page]
Canvas (Learning Management System)
Outcomes
This also may affect other services that are accessed from within Blackboard Learn.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Feb 06, 2025 - 10:49 EST
This incident affected: Teaching & Learning Tools (Learning Management System (Canvas)).