Print Management (Pharos)
Incident Report for Ohio University
Resolved
Several print jobs got stuck and caused the outage. After clearing out the print que and restarting the service, the printing issue was fixed.
Posted Jan 18, 2017 - 20:21 EST
Investigating
Print Management (Pharos)
We are receiving reports that the Pharos printers in the library are failing to release print jobs to the printer.
Technicians are investigating the issue.

Affected services:
Pharos printer management software for departmental and public printers in various university locations

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jan 18, 2017 - 20:04 EST
This incident affected: Computer & Device Support (Managed Printing for Departments).