PeopleSoft and Academic Apps (Course Offerings, Faculty & Advising Center, etc.)
Incident Report for Ohio University
Resolved
PeopleSoft and Academic Apps (Course Offerings, Faculty & Advising Center, etc.): Service has been restored.
Technicians continue to search for a root cause for the outage.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted Nov 17, 2017 - 16:37 EST
Monitoring
PeopleSoft and Academic Apps (Course Offerings, Faculty & Advising Center, etc.): Services are operational. Technicians are continuing to monitor services and will post any additional updates as necessary.
Posted Nov 17, 2017 - 10:47 EST
Investigating
PeopleSoft and Academic apps (Course Offerings, Faculty & Advising Center, etc.): Technicians are investigating issues with the service. We will provide updates as they become available.

Affected services:
PeopleSoft and various web apps that rely on student data, including:
Course Offerings
Faculty and Advising Center
OCEAN
CERT
Textbook
Authorized Access
Online Graduate Appointments
Bobcat Student Orientation
GRADS
Financial Aid Online Services
Scholarship Management System
CTL
Guest Network Registration
CEMS
Application for Graduation
Alumni

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Nov 17, 2017 - 10:06 EST