OHIO Systems Status

Canvas (Learning Management System)

Incident Report for Ohio University

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 08:07 EDT

Investigating

Canvas (Learning Management System)

Technicians are investigating issues with Canvas.

We will post updates at least every 2 hours.

Affected Services [update based off outage page]
Canvas (Learning Management System)
This also may affect other services that are accessed from within Canvas

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Oct 20, 2025 - 10:46 EDT
This incident affected: Teaching & Learning Tools (Canvas (LMS)).