Panopto Lecture Capture
Incident Report for Ohio University
Resolved
Panopto Lecture Capture
Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 15, 2020 - 11:11 EDT
Investigating
Panopto Lecture Capture
Technicians are investigating issues with this service. Users are experiencing slow response times.

We will post updates as they become available.

Affected services:
Panopto Lecture Capture

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 15, 2020 - 09:38 EDT
This incident affected: Teaching & Learning Tools (Lecture Capture (Panopto)).