OHIO Systems Status

OBI Reporting

Incident Report for Ohio University

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 09:35 EDT

Monitoring

OBI Reporting
The issue was narrowed down to only impacting the parent-level Object Code prompt (OBJ Parent #/Desc prompt) on the Finance GL Funds Available and GL Transaction Export dashboards. The data is now refreshed. The issue started on 9/18/25 so any reports generated on or after this date and using this filter should be rerun.
Posted Oct 17, 2025 - 15:10 EDT

Investigating

OBI Reporting
We have identified a problem with the parent level prompts on the finance dashboards, which are yielding in accurate results. Data will be updated soon. Reports using these filters should be rerun after the data is refreshed.

Affected services:
OBI Reporting (obi.ohio.edu)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Oct 17, 2025 - 13:41 EDT
This incident affected: Administrative Systems (Oracle Business Intelligence (OBI) Reporting).