Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 22, 2024 - 02:00 EST
Scheduled
OHIO Data Center Maintenance - Multiple OHIO Online Services Sunday, December 22, 2024 - 2:00 am - 6:00 am
OIT will perform maintenance that will cause a brief data center network disruption that is expected to last less than five minutes.
Affected services include but are not limited to: Academic apps, including Faculty & Advising Center Adobe Connect Business Systems Web Apps e-Business My Personal Information OBI Reporting PeopleSoft Pharos printing Virtual desktops
You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Dec 12, 2024 - 11:47 EST
This scheduled maintenance affected: Financial & HR Administration (e-Biz, etc.) (Financial & HR Administration (Oracle e-Business Suite and related apps), Time & Attendance (WorkForce), Business Systems Apps), Student Administration (PeopleSoft, etc.) (Student Administration (PeopleSoft), Academic Apps (Course Offerings, Faculty & Advising Center, etc.)), Administrative Systems (OBI Reporting), Video (Video Conferencing (Adobe Connect)), Computer & Device Support (Managed Printing for Departments, Virtual Desktops), and Other (Hosted systems).