The source of the increased error rates has been mitigated, and webcast playback has been restored for all users. Our cloud operations team is actively monitoring cloud metrics to ensure the issue remains resolved. Panopto will continue monitoring for the next 24 hours to confirm the fix. You may contact the Service Desk if you experience difficulties accessing Panopto.
Posted Aug 29, 2025 - 09:15 EDT
Identified
Panopto has reported that they have identified the issue and are actively working on a mitigation. The mitigation process is expected to take approximately 24 hours to complete. This incident is impacting both Video Playback and Integrations within Panopto. You may contact the Service Desk if you experience difficulties accessing Panopto.
Posted Aug 28, 2025 - 07:43 EDT
Investigating
Panopto Lecture Capture All Panopto Clouds are experiencing an issue launching LTI in a subset of customers and a subset of users. We're sorry for this interruption. Our cloud operations team is urgently investigating the issue, and we'll update here as soon as we know more.
Affected services: Panopto Lecture Capture
You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Aug 27, 2025 - 13:12 EDT
This incident affected: Teaching & Learning Tools (Panopto Lecture Capture).