OHIO Systems Status

Catmail Email & Calendar

Incident Report for Ohio University

Resolved

Catmail Email & Calendar
Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted Jan 27, 2026 - 10:06 EST

Monitoring

Microsoft reported that this incident was resolved just before midnight last night. We are continuing to monitor the situation, however, as there are scattered reports of ongoing email delays.
Posted Jan 23, 2026 - 12:26 EST

Investigating

Catmail Email & Calendar
Microsoft has notified us that they are investigating issues with this service. Microsoft is experiencing a widespread issue that impacts multiple services. Delivery of email is affected, and people may experience significant delay in the delivery of messages sent to them from outside the university. Testing indicates that outbound mail is not impacted at this time. OIT will continue to monitor this issue.

We will post updates as they become available.

Affected services:
Catmail email and calendar

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jan 22, 2026 - 15:50 EST
This incident affected: Email & Calendar (Catmail Email, Catmail Calendar).