OHIO Systems Status

Managed Macs (Slowness with Jamf Pro and Self Service)

Incident Report for Ohio University

Resolved

Managed Macs

Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted Sep 10, 2025 - 13:29 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2025 - 15:55 EDT

Investigating

Managed Macs (Slowness with Jamf Pro and Self Service)
Technicians are investigating issues with this service. Managed Apple Device users may be unable to access Self Service and admins are experiencing slowness in Jamf Pro.


Affected services:
Jamf Pro, Self Service

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Sep 09, 2025 - 15:26 EDT
This incident affected: Device Management & Printing Services (Managed Macs).