Course & Instructor Evaluations - Class Climate
Scheduled for Oct 28, 10:00 - 17:00 EDT
Update
Course & Instructor Evaluations (Class Climate)
October 28, 2019 10:00am-5:00pm

Purpose of the maintenance is to perform upgrades to ClassClimate. During the maintenance window users will be unable to use ClassClimate.

Affected Services:
Class Climate
Posted 17 days ago. Sep 27, 2019 - 10:18 EDT
Update
We will be undergoing scheduled maintenance during this time.
Posted 17 days ago. Sep 27, 2019 - 10:15 EDT
Scheduled
Course & Instructor Evaluations (Class Climate)
September 30, 2019 10:00am-5:00pm

Purpose of the maintenance is to perform upgrades to ClassClimate. During the maintenance window users will be unable to use ClassClimate.

Affected Services:
Class Climate

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 25 days ago. Sep 19, 2019 - 14:54 EDT
This scheduled maintenance affects: Testing & Surveys (Course & Instructor Evaluations (Class Climate)).