Enterprise Student Administration (PeopleSoft)
Incident Report for Ohio University
Resolved
Enterprise Student Administration (PeopleSoft)
Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Dec 10, 2020 - 12:48 EST
Investigating
Enterprise Student Administration (PeopleSoft)
Technicians are investigating issues with this service. Users may experience slower than average processing times.

We will post updates at least every 2 hours.

Affected services:
PeopleSoft
Faculty & Advising Center
Advisee lists
Class lists
DARS
Grade rosters
Textbook

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Dec 10, 2020 - 11:53 EST
This incident affected: Student Administration (PeopleSoft, etc.) (Student Administration (PeopleSoft), Academic Apps (Course Offerings, Faculty & Advising Center, etc.)) and Teaching & Learning Tools (Lecture Capture (Panopto)).