Google Chrome, Microsoft Edge, and Cisco Secure Client Bobcat RAS
Incident Report for Ohio University
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 10:27 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 02, 2024 - 16:46 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 30, 2024 - 10:37 EDT
Investigating
Google Chrome and Microsoft Edge
Late last week we began observing an inconsistent undesired behavior with Chromium based browsers like Google Chrome, Microsoft Edge and Cisco Secure Client Bobcat RAS when accessing some Ohio University resources. This issue stems from an update in the Chromium cypher suite.

Affected services:
Google Chrome and Microsoft Edge when accessing Ohio University resources.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Apr 30, 2024 - 10:36 EDT
This incident affected: Internet & Phones (VPN) and Other (Other).