Internet & Phones
Incident Report for Ohio University
Resolved
Internet & Phones
Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 10 days ago. Apr 15, 2019 - 14:18 EDT
Update
Internet & Phones
Power has been restored to most of Athens campus. Ridges buildings 5, 6, 7, 15, 23, and 24 are without power and will be until repairs can be completed by Facilities.

Another update will be provided when service has been restored.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 11 days ago. Apr 14, 2019 - 21:59 EDT
Update
Internet & Phones
Technicians continue to work with Facilities and our vendor to restore service from the recent storm. Various buildings throughout the Athens campus are currently without power.

We will provide another update when power has been restored.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 11 days ago. Apr 14, 2019 - 20:36 EDT
Identified
Internet & phones
A large portion of the Athens campus is experiencing a power outage caused by recent storms. Our technicians are working with Facilities and vendors to restore services.

We will post updates at least every 2 hours.

Affected services:
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 11 days ago. Apr 14, 2019 - 18:52 EDT
This incident affected: Internet & Phones (Internet & phones on all campuses).