TutorTrac
Incident Report for Ohio University
Resolved
TutorTrac: Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 2 months ago. Sep 07, 2018 - 10:58 EDT
Identified
TutorTrac: Technicians are investigating issues with accessing this service through single sign-on. Users can still log into the service by going to https://tutoring.aac.ohio.edu/tracweb40/default.html?localacct=yes. We will provide updates as they become available.

Affected services:
TutorTrac

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 2 months ago. Sep 06, 2018 - 21:24 EDT
This incident affected: Other (Other).